Re: FD 1.2 installation problem with AHCI enabled for SA

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: FD 1.2 installation problem with AHCI enabled for SA

Karen Lewellen-2
From: Martin Mansfield <[hidden email]>


--------------------------------------------
On Thu, 16/2/17, Martin Mansfield <[hidden email]> wrote:

 Subject: FD 1.2 installation problem with AHCI enabled for SATA controller
 To: [hidden email]
 Date: Thursday, 16 February, 2017, 15:51

After installing FD 1.2 with SATA mode set to IDE I set it back to AHCI and
found that UDVD2 is also used when booting from hard disk and so the CD/DVD
drive cannot be accessed.

Re point 3 in previous post, of course eltorito.sys detects the CDROM using a
different mechanism if the PC has been booted from it.

MM

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Freedos-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/freedos-user

--- Internet Rex 2.29
 * Origin: capcity2.synchro.net - 502/875-8938 (276:10/901)
--- Synchronet 3.15a-Linux ListGate 1.3
 *  Capitol City Online - Frankfort, KY - telnet://capitolcityonline.net


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Freedos-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/freedos-user
Loading...